About QBrowser

QBrowser is a multi-document web browser based on the Microsoft ® Web Browser control. It allows you to open many web pages simultanously. Through the windows list you can easily switch between different views.

The Scripting interface provides access to the content of loaded HTML documents for analysis or modification of these documents. The interface can be used with JavaScript, VBScript, Perl or any other programming language supported by Windows Scripting Host.

Visit the QBrowser web site